Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 26 av 26
  1. #21
    Tjena har samma larm som ni beskriver, det heter Vecta. Är det någon somm har ett kopplingsschema så är jag jävligt intresserad.

  2. #22
    Klicka på bilden för en större version. 

Namn:	larm.jpg 
Visningar:	83 
Storlek:	101,5 KB 
Id:	8562
    Citat Ursprungligen postat av Ingmar Visa inlägg
    Tjena har samma larm som ni beskriver, det heter Vecta. Är det någon somm har ett kopplingsschema så är jag jävligt intresserad.
    Hej Ingmar! Jag har inget kopplingsschema men om det är ett sådant larm som jag hade på min så var det enklare än jag trodde att avlägsna. Larmet är "inmonterat" på cykelns orginalelsystem. Dvs man har klippt av orginal kabeln och lött in kabel från larmet sen har man lött på orginal efter larmet igen. Platsen för detta var på min MC under tanken. På min Buel var det enkelt att avlägsna larmet. Jag blottade alla larmets kablar, ca 10 kablar som var inkappslade. Följde varje kabel på larmet till den punkt där den var ihoplödd med kabel från MC. Jag obseverade vilken färg kabeln från mc hade och kollade efter andra änden på denna kabel (bör vara där orginalkabelknippet fortsätter in under ramen. Knipsade bort den pålödda larmkabeln och lödde ihop orginalkabeln. hepp! klart! Sedan gjorde jag så med alla inlödda kablar från larmet. Kort sagt, alla kablar från larmet ska avlägsnas. Hoppas du blev lite klokare på min enkla beskrivning. Annars hör av dig igen.
    Se min enkla skiss på hur det var monterat på min MC.
    Mvh, Bifogad fil 8560Klicka på bilden för en större version. 

Namn:	larmskiss.jpg 
Visningar:	89 
Storlek:	37,7 KB 
Id:	8561
    Senast redigerat av harry davidson den 2012-08-24 klockan 11:24.

  3. #23
    Hej,
    Jag har en Harley Sportster från 2001 som också har en startspärr (fanns där när jag köpte den) som nu gör att jag inte kan få igång motorcykeln. Jag har kört med den regelbundet utan problem, men nu vill den inte starta sedan i går morse...

    Det jag inte förstår med säkerhet är vilken burk/dosa som är den startspärr som jag ska koppla bort?

    Är det den runda tubformade burken/dosan som sitter under sadeln?
    Är det den burk/dosa som sitter under min lysdiod (som tändkabeln går in i)?

    Min larm-dosa som jag slår av startspärren med har två knappar på sig (varav den som är knottrig slår av startspärren) verkar inte vara glapp eller något, utan det som drabbat mig är följande:
    1. Jag slår av startspärren med den knottriga knappen (lysdioden slutar blinka och blinkerserna indikerar också att spärren är avslagen)
    2. Jag slår på tändningen
    3. När jag trycker in startknappen så tänder startmotorn en kort stund. Men sedan slår startmotorn av och lysdioden börjar direkt att blinka för att indikera att startspärren är aktiverad. Det hjälper inte hur många gånger jag slår av och på startspärren. Varje gång tänder motorn en kort stund och sedan slår startspärren på igen.

    Min fråga är alltså vilken av dom två olika dosorna/burkarna som ska kopplas bort?

    OBS! Två bilder bifogade.
    Tack på förhand!

    Klicka på bilden för en större version. 

Namn:	Lysdiod_1.jpg 
Visningar:	80 
Storlek:	106,0 KB 
Id:	13375Klicka på bilden för en större version. 

Namn:	Under_sadel_1.jpg 
Visningar:	81 
Storlek:	100,8 KB 
Id:	13376

  4. #24
    Du kan ha ett kasst batteri eftersom startmotorn slår av och då går larmet på igen. Känner igen detta från mitt Vecta larm som jag har monterat bort för att slippa ha dessa bekymmer.

    - - - Uppdaterad - - -

    Larmet sitter i den runda dosan och den röda dioden kommer från den runda dosan så det är bara att rensa bort skiten.

    - - - Uppdaterad - - -

    http://harleyforum.se/showthread.php?8774-Startsp%C3%A4rren&highlight=vecta

  5. #25
    V.I.B
    Reg.datum
    maj 2014
    Ort
    Kisa
    Inlägg
    45
    Tackad: 2
    Tack för infon hur man tar bort startspärrhelvetet. Funkade perfekt. Jag har bara väntat på när skiten skulle börja krångla, och förra helgen var tiden inne. Tack o lov att jag har fått bort eländet. Klicka på bilden för en större version. 

Namn:	P6020256.jpg 
Visningar:	55 
Storlek:	76,4 KB 
Id:	19021

  6. #26
    V.I.B minhojs avatar
    Reg.datum
    apr 2014
    Ort
    Förort
    Inlägg
    132
    Tackad: 17

    Känner igen problemet!
    Men det är så himla lätt avhjälpt
    Vi har ett dylikt på vår Sportster från -99 men spärren sattes in -00 eftersom man på den tiden tjänade typ 5000:- i försäkringspengar per år om hojen hade startspärr.

    Jag gjorde en "egen uppfinning" som säkert funkat 15 år klanderfritt och vi har det kvar fortfarande på frugans hoj.
    Om det är någon som fortfarande har problem så förklarar jag hur man ska göra om man vill ha en fungerande startspärr av märket Vecta (+ kanske fler fabrikat vad vet jag..) kostnaden några 10:or och 15 min max

    Så lätt så...

    förklarar detta i annat inlägg:
    http://harleyforum.se/showthread.php...l=1#post117304
    Senast redigerat av minhoj den 2017-10-18 klockan 11:31.

Sidan 2 av 2 FörstaFörsta 12

Liknande ämnen

  1. startspärr
    Av supersport01 i forum El, Tändning, ECM, EFI, Tuner
    Svar: 8
    Senaste inlägg: 2017-07-18, 15:25
  2. Hur många mil blir det i år tror???
    Av ViLa i forum Off Topic
    Svar: 59
    Senaste inlägg: 2012-09-17, 05:51
  3. Vänner, fan va trött man blir
    Av ViLa i forum Off Topic
    Svar: 7
    Senaste inlägg: 2011-10-15, 09:02
  4. Hur många mil blir det på en säsong?
    Av admin i forum Omröstningstrådar
    Svar: 35
    Senaste inlägg: 2011-08-29, 19:03
  5. Startspärrshelvete
    Av Benny i forum El, Tändning, ECM, EFI, Tuner
    Svar: 13
    Senaste inlägg: 2011-08-25, 22:54

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •