Resultat 1 till 10 av 10
  1. #1
    V.I.B Contributor Gustav2Ks avatar
    Reg.datum
    feb 2012
    Ort
    Gärdet, Stockholm
    Inlägg
    212
    Tackad: 10

    Shovel -69 smäller ur avgasrör och förgasare

    Hej
    Jag har ett helvete att få min båge att gå bra.
    Jag har gjort följande:
    Gått igenom min CV40 förgasare med nya munstycken och nål. #48, #185, samt N65C nål.
    Bytt ringar till insuget.
    Värmt på en bättre adapter till förgasaren.
    Bytt packningar mellan insuget och förgasaren.
    Bytt tändstift.
    Dragit om elen utan att gå genom någon strömställare eller tändningslås.
    Mätt upp tändspolen 5,2 ohm
    Justerat brytarspättsen.
    Skruvat fram och tillbaka tändningen.
    Justerat stötstängerna.
    Jordat ner motorn ordentligt.
    Generatorn laddar ordentligt 14-15V.

    Några råd eller någon i Sthlm som kan ta sig en titt på åbäket?

    https://youtu.be/jMaMA3zMDEY
    Nu jävlar blir det åka av!

  2. #2
    V.I.B minhojs avatar
    Reg.datum
    apr 2014
    Ort
    Förort
    Inlägg
    172
    Tackad: 26

    Tror de e tändningsfel.
    Har du bytt kondensator och/eller kollat kontakten till den?

    Vet inte riktigt vad det är för tändning på dessa maskiner, är centrifugalvikter o fjädrar i ordning?
    Men kolla först kondingen!

  3. #3
    V.I.B Contributor Gustav2Ks avatar
    Reg.datum
    feb 2012
    Ort
    Gärdet, Stockholm
    Inlägg
    212
    Tackad: 10

    Tack för tipset. Har beställt ny konding, spole och tändkablar.
    Har suttit och kollat in klipp på youtube. Nästa steg är att grundligt gå igenom förgasarens kanaler.

  4. #4
    V.I.B Contributor Gustav2Ks avatar
    Reg.datum
    feb 2012
    Ort
    Gärdet, Stockholm
    Inlägg
    212
    Tackad: 10

    Citat Ursprungligen postat av minhoj Visa inlägg
    Tror de e tändningsfel.
    Har du bytt kondensator och/eller kollat kontakten till den?

    Vet inte riktigt vad det är för tändning på dessa maskiner, är centrifugalvikter o fjädrar i ordning?
    Men kolla först kondingen!
    Tjena igen
    Jag har monterat ner brytarhuset.
    Den har automatisk ”advance” med vikter. Var ganska mycket rost och skit där i så jag gjorde rent och smörjde in. Hjälpte inte.
    Men snart kommer polaren med ny konding och det andra.

  5. #5
    V.I.B minhojs avatar
    Reg.datum
    apr 2014
    Ort
    Förort
    Inlägg
    172
    Tackad: 26

    Vi väntar med spänning.... typ 12V eller så...

  6. #6
    V.I.B Contributor Gustav2Ks avatar
    Reg.datum
    feb 2012
    Ort
    Gärdet, Stockholm
    Inlägg
    212
    Tackad: 10

    Citat Ursprungligen postat av minhoj Visa inlägg
    Vi väntar med spänning.... typ 12V eller så...
    Haha

    Nu har jag bytt spolen och condingen utan framgång. 😫
    Plockade ner förgasaren igen för att se vad som kunde vara fel på den och uptäckte att det saknas en oringspackning till blandakruven. Hoppas så in i helvete att den lilla jäveln har betydelse.

  7. #7
    V.I.B minhojs avatar
    Reg.datum
    apr 2014
    Ort
    Förort
    Inlägg
    172
    Tackad: 26

    Hur går det?
    Lider med dej!
    Lite oklart om du bytt/provat andra tändkablar.

  8. Följande användare tackar minhoj för detta inlägg:

    Caspher (2018-06-27)

  9. #8
    V.I.B Contributor Gustav2Ks avatar
    Reg.datum
    feb 2012
    Ort
    Gärdet, Stockholm
    Inlägg
    212
    Tackad: 10

    Citat Ursprungligen postat av minhoj Visa inlägg
    Hur går det?
    Lider med dej!
    Lite oklart om du bytt/provat andra tändkablar.
    JAG HAR HITTAT FELET!!!
    När jag fick hem bågen i garaget i vintras efter att jag köpt den i princip osedd startade jag den, kontrollerade att den gick på båda cylindrarna, att den pumpade olja och att den gick bra på alla varv.
    Så då viste jag att den fungerade. Då böt jag olja och tändstift samt vanlig servise. Då insåg jag att förgasaren inte satt fast. Så jag började meka med det. Jag gick igenom och bytte lager i hjulen och svingen. Drog ny el. Bytte stänka med belysning. Allt detta för att den skulle var klar för en besiktning på våren.
    Men när jag startade den gick den som skit. Så då började allt jävla felsökande.
    Här om dagen kom jag på efter rådfrågande att det måste vara en ventil som jävlas. Så för att ta reda på i vilken cylinder den dåliga satt i så rycker jag tändkablarna en i taget så kanske jag hör någon skillnad. Rycker loss den bakre. Ingen skillnad så jag stoppar tillbaka den och rycker den främre och då dör motorn. Vad i helvete?! Jag provade igen. Samma sak. Jag har ju ny spole nya kablar nya stift. Måste vara dålig kontakt i spolen. Men jag tänkte att jag stoppar in ett av dom gamla stiften i bakre cylindern och prova. Jo jävlar nu går bågen som en jävla dröm!! Ett av dom sprillans nya stiften var trasigt. Så i med dom gamla stiften och jag kastade dom franska jävla skitstiften åt helvete.
    Så nu kan jag riva motorn i lugn och ro. Och fixa med vipparmslådorna som är trasiga och sprutar olja på mina fötter. Bilder kommer...

  10. The Following 2 Users Say Thank You to Gustav2K For This Useful Post:

    Jensa018 (2018-07-04), Y62 (2018-07-01)

  11. #9
    V.I.B minhojs avatar
    Reg.datum
    apr 2014
    Ort
    Förort
    Inlägg
    172
    Tackad: 26

    Wow, grattis!
    ibland ere löjliga fel, om jag orkar delar jag med mej av några till, en annan dag...

    men än en gång kul att du är i gång!

  12. #10
    V.I.B Contributor Gustav2Ks avatar
    Reg.datum
    feb 2012
    Ort
    Gärdet, Stockholm
    Inlägg
    212
    Tackad: 10

    Sant!
    Som vanligt är felen löjliga när man hittat dom. Ofta är det inte så svårt att fixa. Men vägen dit kan ju vara jävligt krokig.

Liknande ämnen

  1. Evo -94 poffar och smäller
    Av 2.3t i forum Motor, Luft, Buller ,Ventiler, Kammar, Förgasare
    Svar: 10
    Senaste inlägg: 2018-04-08, 20:58
  2. Smäller vid start
    Av JNar i forum Harley-Davidson Sportster
    Svar: 3
    Senaste inlägg: 2017-05-03, 15:51
  3. Svar: 0
    Senaste inlägg: 2017-01-13, 08:40
  4. Avgas smäller vid gas avslag
    Av Peter Spansk i forum Motor, Luft, Buller ,Ventiler, Kammar, Förgasare
    Svar: 7
    Senaste inlägg: 2015-10-30, 21:36
  5. Strut skjuter och smäller.
    Av Brain dead i forum Klassiska & Historiska Harley
    Svar: 7
    Senaste inlägg: 2015-04-28, 22:27

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •